fMobi for Maemo finally in Nokia Store

After long battle against Nokia QA, fMobi for Maemo is finally available from Nokia Store.

Download Now

To make your experience better, please install Qt hotfixes

And to be able to use all features you need to have some QtMobility 1.1 files installed.
(apt-get install libqtm-11-gallery & apt-get install libqtm-11-location)

About jkosonen

Man behind the JiiKoo.com! All feedback is appreciated, follow @jkosonen
This entry was posted in Applications, N900, Software and tagged , , , , , , , . Bookmark the permalink.